Disabling Support for TLS 1.0

lightbulb2.1

Recently, there has been widespread discontinuation of support for TLS Version 1.0 due to the availability of more secure versions. Most modern internet browsers, such as LOCATE’s preferred browser Google Chrome, have been supporting TLS 1.1 and 1.2 for quite some time.

What does this mean for me?

Given that LOCATE is relatively new, it’s likely that any custom code is already running on updated systems. However, if you have any custom code that operates with LOCATE’s API, you will want to make sure that your OpenSSL libraries and other relevant security libraries are up to date to ensure a seamless transition.

For day-to-day users, there will be no noticeable changes.

When will this take place?

On the evening of Sunday, June 25th, 2017 we will officially discontinue support for TLS 1.0. We have chosen an accelerated timeline for this change as we expect the impact on all of our customers to be very low.

We will always strive to provide ample time for our customers to adjust to changes, as necessary. We appreciate your understanding and cooperation in this matter. If you have any questions, please feel free to reach out.


support@locateinv.com | (562) 394-0058